Important: RabbitMQ compatibility with Erlang/OTP 20

Aside

As reported on the RabbitMQ user group, Erlang/OTP 20 is going to be released quite soon. Regarding compatibility with the current RabbitMQ message broker version and potentially breaking changes, the latest message says:

So RabbitMQ 3.6.10 should now support OTP-20 (after release). We are still testing versions 3.6.4 to 3.6.9 for compatibility.

 

Advertisements